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In This Tutorial:

e Quick recap of data acquisition, saving your files, and opening them on ArcGIS Pro
e Marking Points using Feature Class
e Making Ped Sheds using the Buffer Tool

e Using the Select tool to customise specific parts within features

e 3D Scenes: Using Exploratory 3D Analysis Tools such as creating an elevation profile

e Creating a Print Layout



Introduction

e ArcGIS is a Geographic Information System (GIS) created by Esri.

ArcGIS

o  Originally, ArcMap was the main component of Esri's ArcGIS suite of geospatial

programs

o  ArcGIS Pro is like the updated all-in-one-package program with a more user
friendly interface.
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Downloading Data from LINZ Data Service

1. Click Download or Order
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Download or Order

359MB

. Tips:
If you are downloading
individual data (like this
example) shapefile is
usually more
convenient.

When downloading
multiple layers,
geodatabase often
makes file
management easier
later.

2. Set the option to Download and GIS. Change settings
according to below then click Accept terms and create download
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¢ Export Options
@ Download

GIS CAD (.dwg)

Vectors/tables as Shapefile
Data

NZ Property Titles

5.7 MB

Estimated size of zipped download

Google Earth (KML) csv

Map projection NZGD2000 / New Zealand Transverse Mercator 2000 (EPSG:2193)/ k

License: Creative Commons Attribution 4.0 International

PDF

By clicking the "Accept' button and initiating the download process, you agree to re-accept the Terms of
to accept the terms and conditions of the applicable license for the data you are downloading.

Accept terms and create download
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L@ Optional: name the file

- N
custom nam® () Courier

yourself

_—® Set Map projection to

NZGD2000...

~—@ Select Shapefile or

Geodatabase

Ensure that only the data
you want to download is
displayed

3. It will prompt you to login to
LINZ. Enter your email and create a
free account if you don’t have one.

4. Untick the box below. Then to
download, click the folder name
once the download finishes creating.

Export Status

Creating download (45%)




Extract Data

Clipping Area:

Layers to Download

W Water

W Stormwater

W Wastewater |

e b e | Use these settings when downloading from other sources as well.
M Address

[ Building Footprints

W Parcel

W Kerb Line 2008

=R i P A dnGnn
Output Coordinate System

New Zealand Transverse Mercator (NZTM)

Output Format

Features ESRI Shape -
Image JPG =

Email akur911@aucklanduni.ac.nz

Auckland Council GeoMaps



Saving your Map Files

Unzip

e The downloaded data will be a .zip file so unzip it in put everything in one file.
(To unzip, right click on the file in File Explorer and select Extract files or WinZip > Unzip to here)

Saving Location

ArcGIS draws the map based on the data so when you open the map again, the programme will still need to know where
the data is.

e Save all your files including the project file (map) and shape files etc to a USB stick or Home drive

(Link on desktop on uni pcs) (alternatively, OneDrive/another cloud storage)
o  somewhere accessible & secure. Don’t save to desktop on university computers.
o Note: OneDrive files are removed when you graduate

° If you ever move some data files, your map will not display the information when you open the map again. When
this happens, click on the red exclamation mark next to the layer and locate where the data is now (relink).



Opening the spatial data on ArcGIS Pro

@ ArcGIS Pro

SE-ES R

New  New

Project
| - . G e e -

_
Map Insert Analysis

_‘-"'ﬁ\ {3 New Report = 4] Import Map
= iL; New Notebook ~ £ Import Layout ~
Map ~ Layout ~ Eaa Toolbox ~ &) Task +

Open ArcGIS Pro and click Map (or open the map you

want to add this data to if you have already created one)
a. Remember to save the project in the right place!

In the Insert tab click Add Folder. Click on the extracted
folder then OK.



Opening the spatial data on ArcGIS Pro - continued
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4. In the Catalog panel, go into Folders, and drag the ' The map before the data is added

shapefile (.shp) (or Feature Class if you downloaded as
geodatabase) onto the Map or the Contents panel

Auckiand
Cenral

The University
of Ackiand

- >~ X
Contents vl Gaalog
Project Portal Favorites =
? [Search L e
— , ] 4 Search Project I Y ) 2 = A A
=8 M/H&
— o Maps
Drawing Order b f@ Toolboxes
A Map 4 |5l Databases
A| nz-property-titles 6& MyProject3.gdb
D i Styles
[] World Topographic Map 5 3 Folders
Mechanics Bay

World Hillshade %@ MyProject3

Eastern Line
Ids-nz-prope

2rm [E] nz-property-titles.shp
=| nz-property-titles.txt
Drag here if you are adding O,. )
this data to a map with Dovélifver Qg [¥] nz-property-titlesxml
other layers and you want it 3 Robinson Park b gl Locators

in a specific order

(You can always click & drag
to change the order later as
well)
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Marking Points
using Feature Class

Making Ped Sheds
using the Buffer Tool



Marking point/s on your map with Feature Class

e Make your new feature under Databases in

the Catalog Pane
o The gdb file is where all your map-specific
geographic information is stored

Feature class > Point Feature

Edit > Create

Click on the map (‘draw’ the point) > Finish
Save edits




Editing Symbology of Features

You can edit the point feature to other symbols or simply change colour/size.
The same steps are followed for other features too (e.g. building footprints).

Contents SRREX
Y |Search P v
e Double click on the symbol under the relevant layer in the Contents pane =0/ H oM
to open the Symbology pane. e Cries
. 4[E] Map
o  You can search for a preset symbol in Gallery. i T
[ ] Example A: symbol was selected from searching “door”
[ Example B: a preset symbol “Black” was used for building footprints 4[] Interesting Building
o You can also manually edit settings in Properties such as: ,:; Buildings within 400m Pedshed
[ S|Ze 4 StoreEntrance_Pedshed
e Colour
e  Outline width o
Properties in Symbology
/ \ Example B: Gallery in Symbology Rerqember to click Apply once you finish
Example A: Possible changes on a point feature building footprints editing
"“-r- fymbobgy Buildings within 400m Pedshed 25 Symbology - Buildings within 400m Pedshed v B X
® Format Polygon Symbol = Format Polygon Symbol =
l"‘l‘ l . Gallery [Properties -
T — ) T v e
M"‘l I-ﬂ.‘ Ii'i Symbols found: 38 l @ T . -
mnl I © ArcGlS 2D \:ab!e scale-based sizin
w1 .!. ] - v ’
- =3 - \.' B -H"‘ - D |:| P D :”"’ LB
[ | ' Black. Black O. Lu;\.) 1:5 10%. 10% Simp. o
; = sqpanll i = -
a " o Outline width |opt 2
/ i' l ‘ll.“l|l.l.‘ Orchard. Orchard  Vineyard E Q Q




Making a pedshed using the Buffer tool

Draws a circle around from the point feature with a defined circumference

Analysis > Tools (Geoprocessing pane opens)
Search Buffer

Input feature is your point feature

Type the distance and set unit (e.g. 400 and Meters)
Run

Planer (default) is fine for pedsheds as it draws the circle considering the surface as a flat plane.
But geodesic is more relevant for large buffers to consider the shape of the Earth.

No Dissolve (default) is fine for singular pedsheds. You may want to try different dissolve types when doing multiple.

The properties of this can also be customised



Using the Select tool
to customise specific parts
within features



Changing colours of specific or all buildings
E.g. building colours within the pedshed

Select Buildings using select tool

e Range of ways to manually select features g ; @E Y
AT . .
Or JEE: & ‘ Lg e K-
Select by Attributes o— ] S Y [
e Allows you to select different “fields” or data within the attribute - =y
table of a layer. . —— ' e
e For example, selecting the crashes involving only motorcycles p— i —
in a layer which has data about crashes involving various modes
of transport.

e Once selected, right click on the layer and go to Selection>
Make Layer from selected features- this creates a separate
layer with only the desired field/data.




Or Select by Location © s

krﬂ IFE EZ] Attributes

@;l [ Clear
Select By
>  Attribut@ Location

Selecting in relation to another feature (e.g. Pedshed)

1.
2.

6.

Select by location

Input Features = what you want to select (the buildings)

Selecting Features (the pedshed)

Try different Relationships: Intersect, have their centre in ...etc

If it seems to be selecting wrong, try deselecting everything then try again (Map > Clear)

Click Ok

Make those selected a new layer (which means you can change the symbology of these specific features):

7.
8.

Right click on building layer > Selection > Make Layer from Selected Features

Customise Symbology

Example: Buildings within the pedshed have been selected and a new layer
has been created from that selection.

The original layer was coloured grey and the new layer black by editing in
the symbology pane.



Introduction to 3D Scenes



New Project

e You can also make 3D scenes on ArcGIS Pro > D rE @ @

Drawing Order

Map Catalog Global Scene Local Scene
4 fli Scene
3D Layers
42D Layers
(+) World Topographic Map e _ Search % Help Signin
~ i . . . LINZ DATA SERVICE
/] Word Hlhade ® WorldElevation3D should be there as default, however, it may not be detailed/accurate - T

4 Elevation Surfaces

+ Ground / so it is recommended to download Lidar data as TIFF i Auiand LDAR mDEM 019

B ——— y NaonaElston
) WorldElevation3D/Terrain3D &

Wellington LIDAR 1m DEM (2013-2014)

Natonal Elevation

Export Options x

© Download  custern

e Drag the tif files onto the Elevation Surfaces layer
Remember to follow the same steps T -

i projecton.

‘Auckland LIDAR 1m DEM (2013)
Licenso-Croaho Gommons Aluton 40 nfmatonst

2.9MB
Edtmated sze or 2

e Use Bottom left “Joystick” to navigate i .

50 Layers
New Group Layer

42D Layers
[¥] World Topographic Map

(‘ Elevation Surfaces \

4 Ground

‘ DEM_BA31_3145_2013tif
DEM_BA31_3146_2013if
¥ ® i DEM_BA31_3147_2013.tif

& /E\ + DEM_BA31.3148 2013.tif
1 RH
I3 [¥] DEM_BA31.3149. 2013 tif

/Tip: Click the arrow to Show Full Control for 3D navigation

M i

A —_— [] DEM_BA31_.3150_2013.tif

DEM_BA31_3244 _2013.tif

=" g = [V] DEM_BA31_3245_2013.tif
[3sam ]I BT EL

\ [V] DEM_BA31.3246 2013.1if ‘




Exploratory 3D Analysis Tools

e Under Analysis, in Exploratory 3D Analysis,
there are various tools you can use

o

To move, resize, or delete an analysis you have
placed, click on the relevant tool again under

L= =R AR

Project Map Insert Analysis View
,@ 2 ModelBuilder (/ﬁ\7 5]
. L Python v
History Ready To  Tools Pairwise
%€ Environments Use Tools Buffer
Geoprocessing [

Drawing Order

<« FExploratory 3D Analysis and click on the central

point/a point to select it

Examples

View Dome
See the areas that are visible from a certain
k point (pink is where it won’t be visible)

Cut and Fill

See what areas need to be cut or filled to
make the area flat

Elevation Profile

Click export graph icon to export the graph into e X

an image (png). /

= & @ [

Data Suitability Visibility Exploratory Ietwork G¢
Engineering Modeler Analysik 3D Analysisv Analysis v

Workflows

BRO@ E B &

Suitability Visibility Exploratory Network Geostatistical Busir
3 Modeler Analysis 3D Analysisv Analysisv ~ Wizard  Analy

Allv

Cut and Fill

A cutand Fill
Elevation Profile

|\@ Elevation Profile
Line of Sight

o Line of Sight
Object Detection

[E2 Object Detection
Slice

@ slice

View Dome

@ View Dome
Viewshed

m Viewshed

X Clear All



Creating a Print Layout



Creating a Print Layout

1. Insert> New Layout > Select a paper
2. Place the map on the page: Insert > Map Frame > Click on relevant map >

Click and drag on the page
a. If you want, you can create margins before placing the map:
i.  Rightclick on the ruler > Add Guides
ii.  Orientation: Both
ii.  Placement: Offset from edge
iv.  Type length (e.g. 20 mm from edge)

3. Adjust the scale and place displayed:
a. To move around within the map: Layout > Activate
b.  Scale can be typed at left bottom



Adding Basic
Elements of a

Map
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Scale: 1:5,300@43

Maps need...

North Arrow
Scale Bar
Scale

Title

Legend

& Annotations if needed

Table  Additional

Graphics and Text

& &% Add v

. G2 New v
Dynamic
Text v (2 Import
Styles

Under Insert of the Layout view

e

Add
ltemv

Favorites



Customising Elements
of your Layout

e Click and drag to move or resize

e Change what/how you display elements in your
map layout by double clicking on them
And the Element Panel will pop up

e (Customise the legend:

O

O

To change the names of features, change it in the
Contents Panel and the legend will also update

Double Click on any  waccasce o ATORMENT EREI e

TING BUILDING MAR

Scale: 1:5,3000A3

/| Element

® Text 1

Text Text Symbol

v B

v Appearance
Font name
Font style
Size
Text fill symbol
Color
Outline color
Outline width

M iindarlina

<
a
X

BankGothic Md BT

Medium ~

25pt v

o
B

>@@@III

<

Contents

v X

T [search

5]

=EEB

Drawing Order

4 Layoutl
M A Text 1

Changing font for parts of the legend: click on the s
relevant features on the Contents Panel, /// —

then edit on the Element Panel

(W) 5~ StoreEntrance_Pedshed

() 5= Other Buildings

(V) 5= Interesting Building
(V) 8 Scale Bar

Pedshed

300
[\I\\\\\\‘r_l[]

250
e I
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Export the Map & Final Tips

e Share > Export Layout
To export it to files such as PDF or Jpeg

*You can edit the file on Adobe Illustrator to make some edits when exported as a PDF, however, it is
recommended that you create as much as possible on ArcGIS, as it will be easy to make changes or
variations for your project (e.g. create a similar map that is more zoomed in) - it will save you a lot of
time to adjust scale etc!

e Keep in mind what kind of data you are dealing with

Just like the above, technically you could draw a scale bar on Illustrator but it's often much easier on
ArcGIS. Similar to this, there are many ways you can create something that looks similar in the end
within ArcGIS as well...

E.g. You could draw a circle on your layout via Graphics and Text and it may essentially look
the same as
creating a pedshed using a buffer tool

However, this (often) is information which we want it to be geo-referenced accurately. And in
your projects it may be a feature/information that we want to reproduce in multiple maps so using
the buffer tool directly on the map will be much helpful.
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