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- ArcGIS (ArcMap) tutorial ——

By Zoe Anderson
Adapted from M.Y. Landingin & S. Burgess
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ArcGIS

e ArcGIS is a geographic information system (GIS) for working with
maps and geographic information, created by Esri.
e ArcMap is the main component of Esri's ArcGIS suite of geospatial
programs, often used primarily to create, edit, and analyse maps.
e Who uses ArcGIS?
o Anyone working with geographic data, maps... geospatial
specialists, planners, architects...
o Arch/Planning students often use ArcGIS for spatial context
analysis
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QS Key ArcGIS Tools

ArcMap

To view, edit and query
geospatial data and create
maps.

ArcScene

3D visualisation application,
allowing you to view GIS data in
3D
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ArcCatalog

A data management application
used to browse datasets and

ArcToolbox

Conains geoprocessing, data
conversion and analysis
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A@S Sorting Excel Data

e ArcMap requires different categories of information to be represented
in different files.
o Therefore, the data should be organized from largest to smallest to
remove 0 values
o Then, each category of data must be saved and imported into
ArcGIS in separate Excel files.
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A@s Sorting Excel Data Example
® What fields need to be separated? w

o  For example car crash entries can be [/ Queries & Connections A
separated by the severity of the crash; gl = , EEEE =
fatal, severe or minor I= | L Edit A -
Queries & Connections SN
1. To select all data, press Ctrl + A (Command + A — :
for Mac) twice. e T S S
2.  While highlighted, look at the top bar and select = x5 & X 7
Data > Sort. . i
3. In the pop-up window, select Sort by > infill the i e —
chosen column (i.e crash fatal) > Largest to oz ) e
Smallest > Click Ok. ==
Now all the data entries required will be in order from ;‘;mm : : ‘;‘ : ’ :‘

largest to smallest, meaning you can remove entries
that have no/ a zero value easily if you wish....




Qs Sorting Excel Data Example (Cont.)

e Separate data and create a Excel Workbook (not I .

multiple sheets) for each category e = e

o If your map requires values above zero, then g ?E:::gf é B ,, ”g:ﬂz

select and save them in a separate file. »g gﬁ_, E‘: " gg

1. After sorting ONE COLUMN (i.e crash fatal from == ==

largest to smallest), click + drag from the top left of all =& == = & = & o Don e e

the data to the right, down to where the entries are S S e e
greater than zero A A T T E NN YN

2. Do notmiss columns to the right of the desired entry =& & mmmss ¢ ¢ 0 L 2L @1 0 meme

3. Copy the data Ctrl + C (Command + C for Mac) = oEEem i r 1 HEd Y ==

4. Create a new Excel Workbook/ an entirely new gf m W m : g f ,:"’

spreadsheet File > New > Blank Workbook s EEEni i 1 G EE

5. Paste in cell A1 Ctrl + V (Command + V for Mac) e - —
P S PR o o e ssum

6. Check that the column letters and data match the mew v e

original file —~—




AQS Sorting Excel Data Example (Cont.)

e Save t:ﬂe Excelr:Norkbook with a ;elce;\llgnt titI: File nam@ash = p
o eans when you input into ArcGIS, you know
S : Excel 97-2003 Workbook (*.xl
what data you are working with i Wﬁ@ orkboo @
1.  Title each Workbook clearly, including the sheet (i.e ;3
Fatal crashes) 28
2. Always save to a clear folder on your USB (File> 29
Save as) :‘1)
3. Save as an older version of Excel to ensure 32
compatibility (97-2003 Workbook is suitable) 33
34
35
Repeat the whole sort > new workbook process for each 36
category of information you want to input into ArcGIS (i.e S
. 38
crash severe and crash minor) o L/

(et crashed ) x
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AQS Starting with ArcMap

Open ArcMap by searching “arcmap” in the Start Menu and selecting it.

Select My Templates from the lefthand menu that pops up, and
select Blank Map. Click OK.
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Qs Navigating ArcMap

Toolbar [.-*  R— :
e
Table of
Contents Catalog
User Interface

245,008 57 308 Gt U

\ Layout view :R—'

Data view




@ Typical process of using ArcMap

ArcGIS

1. Retrieve and prepare your geospatial data
e e.g. basemap data, object of study (e.q. statistics, crash data)
2. Import the data into ArcMap (Data view)
3. Visually configure spatial data (Data view)
e e.g. design map showing different points of interest
4. Prepare for presentation/printing (Layout View)
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A@S Retrieve and prepare your geospatial data

Useful sources of geospatial data: «“Geospatial data”

e |[s information related

e Auckland GeoMaps — specific to Auckland to geography (e.g.
https://geomapspublic.aucklandcouncil.govt.nz/ physical or human).

e GeoDataHub (only for UoA) e Can be spatially
https://geodatahub.library.auckland.ac.nz/ . E);Zfzsgeso(gr'gbm:p)'

e Land Information New Zealand Data Service reference (e.g.
https://data.linz.govt.nz/ coordinates,eastings

e Stats NZ etc.)

e ...And many more with a little Google search!
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https://geomapspublic.aucklandcouncil.govt.nz/
https://geodatahub.library.auckland.ac.nz/
https://data.linz.govt.nz/

,@S GeoDataHub

T i
Access the GeoDataHub on OB e e [

1™ System properties
Properties Open Rename  Acces{ Map network Adda network  Open

University Computers: e

€ v o~ B mispc

System

@ OneDrive v Folders (7)

1. Open File Explorer from bottom task bar (on EEs | mes e
Windows setup) o N

B Desktop Downloads

2. Right-click This PC from the left pane i 5§ @ v v Dve

» & Downloads

Videos
3- SeleCt Map network drive. D Music m What network folder would you like to map?

[&] Pictures

~ Devices and drives (2)

4. On the pop-up window, select a drive letter (e.g. Z:) | = B Windows ()

2 Windows (C) =

EzR
and insert the following link: & Network R

nt to connect to:

\\files.auckland.ac.nz\shared\LIB\geodata

EBample \\server\share
[AReconnect at sign-in

\\files.auckland.ac.nz\shared\LIB\geodata e ——

Connect to a Web site that you can use to store your documents and pictures.

5. Select Finish.

GeoDataHub should now appear under your linked
networks under This PC. | D ey |



Catalog 7 x
2200 E- &% E

@ AT A—

me - Documents\ArcGIS Connect To Folder X

"% Connections
eoDataHu
A rCG I S ® EIJ Database Servers

@ (G Database Connections oML ~
& 3 GIS Servers

& Pictures

i i S To s B o
Importing GeoDataHub into ArcMap: Bamateieses || e
] @ Tracking Connections =~ .. KINGSTON (E)

v == geodata (\\files.auckland.ac.nz\shared\|
admin
public

1. On ArcMap, go to Catalog (right side of screen). b
Select Folder Connections. In the pop-up window, find the « I
folder link to GeoDataHub. R

3. Once selected, the GeoDataHub should appear in your erenrier o€ ] s
Catalog under Folder Connections. =

4. Drag and drop geospatial data you wish to include the centre
of the screen.

v
>

For example, add parcel data:

1. In your GeoDataHub folder, navigate to restricted > Auckland
> AucklandCouncil_data > property >
2013_property_address

2. Drag the Parcel.shp file into the centre of the screen.




Qs Importing Excel Data 2388::% s Coasi 580"

Table Of Contents *x
§ :]a O R Y

Note: In order to have separate symbols for different 1
categories of data in ArcMap, they must be in

separate Excel files. They must be saved in the .xIsx

(Excel Workbook) file format.

1. Select the Add Data button located in the

menu bar 2 S o o e, Layrs s e D e
2. Click Connect to Folder, and navigate to the
o . SN (o
place you saved the Excel Workbook(s) o @ e e o o] —
3. Double click one Workbook PG

4. Select the only sheet that appears (only one
should appear)

fomey (s Nome: Vatsl Crashes§’ (.
Show of t0e: [ oatasets, Layers and Results v | canew | Showof tyoe: [ Datasets, Layers and Results » |

3 4 ey
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ArcGIS

1.  The sheet will now appear in your Table of Contents.
From now on these sheets are referred to as tables
2. Repeat the steps from the previous slide for however

many workbooks you have

3. TIP: Use the UP arrow to get to the previous folder to

select another workbook.

4. What your table of contents might look like when

tookm: (S Test2.

complete
ok (e c(S)a B/ E- B LG
Fatal Crashes$ Up One Level
. [ a )
Show of tyDe: | Datagets, Layers and Rests s (e

- .

AR AE- 2GS

Fatal Crashesadsx
Minor Crashes dsa)
Severe Crashes.dsx

Show of 1Y€ | Datasets, Layers snd Results

Importing Excel Data (Cont.)

Table Of Contents
%0lo8 3
= oF layers

5 @ Road

= & \\geodata.auckland.ac.nz\gdh\Auckland (

EST

= B Parcel
&2
= £ E\OML\GPS Crash Coordinates Job\T
@ ‘Fatal Cras
[rabie Of Contents ? x
«0lg8 3
S £ Layers
= & \\geodata.suckdand ac.nz\gdh\Auckdand (|
3 @ Road

= & \\geodata.suckland.ac.nz\gdh\Auckland (|
o @ Parcel
0

= B3 EAOML\GPS Crash Coordinates Job\TEST)|

B0 ‘Fatsl Crashes$

= &3 E\OML\GPS Crash Coordinates Job\TEST)|
@ 'Minor CrashesS

= &3 E\OMU\GPS Crash Coordinates Job\TEST\
B8 ‘Severe Crashes$’

l
(= (2 \\geodata.auckland.ac.nz\gdh\Auckiand (
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,@S Plotting XY points (placement of data)

) Table Of Contents
1.  Right click on one of the tables and select : %[3] Mﬂ =
| 9| & _-_J A table containng X and ¥ coordinate data can be added to the
Display XY Data o @ Livers e
2. In the pop-up window, select EASTING for the = £ \\geodata.auckland.ac.nz\gdh\Auckland ‘ IC’W“"“‘M*!MUM&:NM.*_] |
i . =N~ R d Auckland_Severe_Crashes .
X Field. Select NORTHING for the Y Field o Specy e ek fr e X, Y 2 oo
3. You must also select the Coordinate System o =] \\gzoda:'a.auckjand.ac.nz\gdh\AuckIand ¢ X Feld; v
. . - r Y Field: -
we want the data to use (differs worldwide) l EET : o "T:"G -
4. ltis likely that the coordinate system will == E\OML\GPS Crash Coordinates Job\TEST\
y y =Y @ = Coordnate System of Input Coordnates
already be set, as the Parcel.shp and - E5 E\OML\GR P . Sescroson:
. J d Relat Pr 000 : -
Road.shp files set a default system shown (far gﬁonmp b :m sl : Nae: 00203 N e Tranerse_Merct
e EBlE emove ystem:
right)... | ’ ot Coonae Srten
5. If not, select Edit... and navigate to Projected
Edit Features >
Coordinate Systems > National Grids > S Geocode Addresses. :
New Zealand > Select NZGC 2000 New #: Display Route Events... Pl show Detals o
Zealand Transverse Mercator %% Display XY Data... B o s i o i s el ety
About adding XY data ——— Cancel |
Repeat these steps for each table that requires points -
on the map. They will each appear once complete.
Y y pp Y —I~—
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ArcGIS

Note: In order to use the data you’ve already
plotted and to ensure you can re-access it, it is
vital to export and save the files as shapefiles

(-shp).

1.  Right click on a layer in the Table of
Contents, select Data > Export Data...

2. Browse to select the folder you want to
save the shapefile to (keep it on your
USB again)

3. Rename file and ensure Save type is
Shapefile.

4. When asked if you would like to add the
exported layer to the map, select yes.
You can then delete the ‘table’ layer if you
wish to keep the Table of Contents tidy.

Toble Of Cortenty ax

v-010 8

& Layers
) EAOML\GRS Crash Cocedinates Jobi TEST
a9
. # Copy
W Severed X Remove
B EAOMNGPS g 0 asrbute Table

o5 8 MeeeC
e Joins and Relates
W Meced @ Zoom To Layer
B3 E\OM\GPY
a5 @ faeal
".“ N Vel scole Ramge
W ¥etalCn Use Symmbal Leves.
B \igeodata.ny Selecton
& Rowd
Label eatures
= (2 \\geodatany Edit Features

2 Parcel

b Comvent Features to Graghics...

Comvert Symbclogy to Represertaton.

Data
Save &5 Layer File...
& Creste Layer Package

& Properties..

Export Dats

Dport: | Al festures

Usee the same coordinate system as:
@ ths layer's sorce data

N ViewN

| orgwodstelyus fesume cles

J

Exporting the Points as Shapefiles

Fr 2o
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AQS Visually configure spatial data

e You can configure the appearance of spatial data. Editing the symbology is critical in determining how information
is visualised- legibility & impact.
1. Inthe Table of Contents, double-click on the small symbol icon under the layer name
. Adjust in the pop-up window
3. Click OK to apply the changes

Table Of Contents 2 x oo N Table Of Contents ax|[
[ - - Type here to search v @ @ 28+ CurentSymbol [a.] -~ -~
E g e a “:J Search:  (© AllStyles ©) Referenced Styles L= g o n —
= &4 layers ESRI B e = = layers
= Auckland_Severe_Crashe: [} | | A H = M Auckland_Severe_Crashes
. Cirdle 1 Square 1 Triangle 1 e @ -
= Auckland_Minor_Crashes » * ° s a0 [ = @ Auckland_Minor_Crashes
o Pentagon1  Hexagon1  Octagon 1 Ange: 0.0 ;,‘ »
S uckland_Fatal_Crashes £ S = M Auckland_Fatal_Crashes E
[ ] (0] (] >
J - [ 1 ] >
- D,OLBLE CLIC‘ RndSquare 1 Cirde 2 Square 2 SE e et .
= oadK = @ Road
A [ ] @
= Parcel Triangle 2 Pentagon2  Hexagon 2 =! B Parcel
O O
® e e - o I—.
1=-




,@S Visually configure spatial data (cont.)

You can also create ‘Graduated Symbols’
This makes higher data values appear larger (i.e the more serious the car crash, the bigger the symbol)

1. Right click on the chosen layerinthe 5 =%, - et |
Table of Contents > Select Properties = 25 cos con coommsterson EREEE
: BY=Yhciand Severe Croshioe e
2. Inthe pop-up window, select . @ con
=] Auckland_Minor_Crash X Remove
SymbOIOgy = .Auckland_Fatal_CrasheE i?::::’:’r;:b'e ‘
3. Right hand side, select Quantities> B sl s e
B Auckland_Minor_Crash 1 X | 300, NORTHING
Graduated Sym bols B8 Auckdand Severe Crast | ;i1 ie ccale Range » Eo0ee 8
= B \\winfiles.fos.auckland.ac.
= @ Road Use Symbol Levels >
4. In value, select the relevant layer 5 e P Sl [ r————
5. Under classification, classes refers to b | LabelFeatures
=] Edit Features »
the number of the different types of dots :
(i.e if you have 5 different brackets of minor P s e
1 Data »
crashes, you couldlput 5 so.each is e 2 - 4 e e -
represented by a different size dot. 1 e ToyerPackage.. rr—— 3

Alternatively, you could put 2, and will m—/ @ 200000-500000  2-5

appear as a scale (see right).




A@S Presentation (Layout view)

Key tips:

e In the top menu, navigate to File > Page and Print Setup to change paper
size and orientation

e In ArcMap, there are two different views, which are accessed by buttons on
the bottom left corner of the screen: Data View (where all our editing has
been done) and the Layout View (where you create a map- shows frame).

e In the top menu, navigate to Insert to add features e.g. title, legend, scale

Data
View

m

Layout
View

Matio R




AQS Saving and Printing

File Edit View Bookmarks Insett Selection Geoprocessing Customize Windows Help

-
Ke tl s. De@S( 458 X0 | &-|[How i EEEE0 Iy
] RaNQ LI« B-C2K O Pl R
2 x 3

2 T A L W W AW W W o W AW WE W N E WAL |

Layers.
& 3 E\OMLGPS Crash Coordinates Jot
= @ Auckland Severe_Crashes Event

e File> Save As...

e Recommend that you Foane
®:

export the map as a .pdf: o

RO 1 AR AR

8 (19 120 |21 |2 |23 |4 |2 (2% 127 |28 (B

& B Auckland_Fatal Crashes Events R SulhAr}me‘B\l'wi
° Syetion Folder
- 5 Auckland Fatal Crashes et
F I > E rt > P D F S e s e Q’ System Folder hnd_Severe_Crashes Events
e Xpo iR

& @ Road

files.creative SEV
g

nd_Minor_Crashes Events
MIN

& 3 \\winfiles.fos.auckland.ac.nz\Share
2

e Open the .pdf one you've
saved to print

Kland_Fatal_Crashes Events

W11 12 13 14 15, 16 (7, 18 |




drh.nz

For more about OAR— [ annz

QO] drh.nz




