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Introduction 

This bibliography is an EndNote Plus 2.1 database listing sources on 

Auckland's history. The project began in the 1980s under the auspices of a 

number of departments in the University of Auckland. It was originally / 

intended to produce a comprehensive bibliography of publications on 

Auckland's past. The finished product is something quite different. It lists 

research on Auckland published in journals and periodicals, and unpublished 

research in university theses, dissertations and research essays. It does not list 

newspaper articles or books about Auckland. 'Auckland' here is taken to 

mean the area from Whangaparaoa in the North to Pukekohe in the South; it 

includes the Hauraki Gulf islands. 

The bibliography is wide-ranging but not exhaustive. The criteria for 

inclusion are that an item 

• be about Auckland; 

• be more substantial than a newspaper article; 

• be a secondary source; 

describe current or past situations, rather than propose future actions: · 

Many items, of course, fall into a grey area. Some opinion pieces, for instance, 

contain substantial factual discussions; some predictions include material 

about the past. If a work was marginal, we gave it the benefit of the doubt and 

included it. For this reason, a number of nostalgic autobiographical pieces 

which many people will regard as unreliable or insubstantial have been 

included. 

Purely technical items have been excluded. We have not included reviews of 

exhibitions by an Auckland-based artist; but we have included discussions of 

art in its various contexts. We have included architectural writing about 

historic preservation and conservation, and about the use and 'life' of 

buildings, but we have not included formal anatomies of particular buildings. 

Again, when in doubt we have put the item into the bibliography. 
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Using EndN ote Pl us 

EndNote Plus has extensive online help and it is beyond the scope of this 

introduction to explain the workings of the software. Some brief comments 

are in order, however. 

EndNote Plus is primarily a package for managing bibliographies and 

citations. It also permits searches with basic boolean operands, which make 

the bibliography manageable for users. When you perform a search in 

EndNote Plus, the program presents the result of the search as a bibliography, 

a subset of the whole bibliography. These 'subsets' are what make the 

bibliography the most useful to a researcher. These search results can then be 

saved to a 3.5 inch disk and used within a word processing program that 

supports EndNote Plus, such as Microsoft Word. 

The most convenient way to conduct searches is to create a new EndNote Plus 

file (or 'library' as they are called) and use this file to store the results of your 

searches. By using the cut and paste commands in EndNote Plus (these 

function just ns they do in word processing programs), you can gather 

log<.'lher the results of different searches and save or print the results of your 

searching. 

Before you open the Auckland Bibliography file ('auckbib.enl'), choose New 

from the File menu to create your own empty 'library'. Then open the 

Auckland Bibliography library, and copy the results of your searches into 

your own file. For example, suppose you were researching urban renewal and 

planning in Freeman's Bay. You could begin by creating a new EndNote Plus 

library on a 3.5 inch disk, called 'freeman.en!' ('en!' is the windows suffix for 

an EndNote Plus library). You would then open the Auckland Bibliography 

library and search. A search for 'Freeman' AND 'housing' brings up nine 

entri,es; EndNote Plus now displays these entries, hiding the rest of the 

1).Uckland Bibliography until you choose the Show All command (under the 

References menu). You can now highlight the results of your first search, 

choose copy, and then click on the window of your file 'freeman.en!' and 

paste them into that. If you wanted to cast your net wider by searching for 

records with the keywords 'Freeman' AND 'renewal' (or 'planning', or 'local 

government', or anything else), you could do such a search in the Auckland 
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Bibliography, copy the results, and paste them into your file 'freeman.en!' . . 

Repeat the process until you've searched under all the terms you're interest~d 

in. It is a good idea to perform a number of searches involving related terms. 

Once you've finished searching and you have a file containing the results of 

your searches, you have two options about how to use that file. The first is to
1 

keep it as an EndNote Plus file that you can use on the computer you · 

normally use. The second option is to convert the EndNote Plus document 

into a Rich Text Format file that you can then use in a word processor. To do 

this, choose Export from the File menu. This will bring up a prompt asking 

you where you want to save the data and what file name you want to use. If 

you just click on Save, EndNote Plus will save the text file into the same 

directory as your search library, and with a filename identical apart from the 

suffix, which becomes .rtf (for Rich Text Format). So, in the example above, 

unless you changed the settings, the text file based on your searches would be 

saves as 'freeman.rtf'. This is a file you can use by itself or paste into an 

existing word processor document. (A Macintosh using system 7.4.5 or higher 

and Microsoft Word 5.1 or higher can read text files created with EndNote 

Plus on a Windows-based system.) 

Summan; 

To create a list of relevant sources using the Auckland Bibliography: 

• open EndNote Plus using Windows Explorer or the Program Manager 

• choose New from the File menu to create an EndNote Plus file for your 

search results 

• choose Open from the File menu and open the file entitled 'auckbib' 

• search the bibliography 

• highlight the results of your first search and choose Copy from the Edit 

menu (or press Control-C) 

• move back into your own file by selecting its name from the Window menu 

• paste the search results into your own file by choosing Paste from the Edit 

menu or pressing Control-V 

• repeat the above process until you've finished searching 

• return to your own file 

• choose Export from the File menu 

• create a filename and select the directory you want to save your text file in 
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• use the resulting text file in a word processor 
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Searching 

As well as bibliographic information such as author, title, date (as well as 

volume, issue and page numbers for journal articles, and degree, university, 

and type of work for theses, dissertations and research essays), the database 

contains basic information about the contents of the items listed. These 

'subject headings' enable searches of the database. Information about the 

contents of a work is held in two fields: 'Keywords' and 'Notes'. The 

'Keywords' field lists the principal subjects covered by the item; the 'Notes' 

field indicates which of the bibliography's overall subject headings the item in 

question fits into most snugly. These categories are listed at the end of this 

guide. 

The bibliography was originally intended as a comprehensive resource for 

researchers from all disciplines who needed information about Auckland's 

past. Only after much of the work had been done, and the project come to a 

standstill, was it decided to convert it into the more modest work it currently 

is. The long and complicated gestation of the bibliography means that some of 

its categories will appear slightly eccentric in a bibliography concerned 
primarily with history. 'Waste disposal', for instance, has a bibliographic 

subheading all to itself; 'women' were to be bundled into category 3.3, 'Social 

structure'. There are further oddities in the way the bibliography's subject 

headings tend to recognise Maori as a distinct category only for the period 

prior to 1840. 

In updating the bibliography it has been necessary to adhere to the 

framework of subject headings already in place. We have tried to mitigate the 

awkwardnesses of the original subject headings by extending the entries in 

the 'Keywords' field of the records. EndNote Plus enables a user to search in 

multiple fields for different entries at the same time, so if an item does not fit 

easily into the established subject headings, it should be retrievable because of 

its multiple entries in the Keywords field. For instance, a search for materials 

on women's suffrage campaigns in Auckland will turn up some items 

categorised as '3.3 Social structure'; but if at the same time one searches for 

'women', 'women's rights' or 'suffrage' in the Keywords field, EndNote Plus 

will retrieve many other relevant sources-many of them biographies of 

suffragists catalogued under '10.l lndividuals'. Because EndNote Plus allows 
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you to search for three items in any field within the same search, you can 

perform both these searches at once. EndNote Plus also allows you to search 

in different fields at the same time. For instance, you could search for 

'Freemans Bay' in any field, and 'Architecture' in the Keywords field, within 

the same search operation. 

Another example: A search under the heading '3.8 Education' will, obviously, 

yield sources about education; but if this you combine this with a search for 

'education' as a keyword, you will pick up more relevant items. The database 

contains a number of articles about schools whose emphases are primarily 

architectural, and ~re thus classified under the heading '7.2 Sites, buildings 

and structures'. Many of these architectural articles also contain material on 

the history and operation of the schools in question, and consequently their 

records contain 'education' in the Keywords field. The moral: search in a 

variety of fields, and use a variety of search terms (for example, if you're 

searching for information on 'government', search under 'politics' as well). 

/ 
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Styles 

The format of the text in a text file you create out of an EndNote Plus library 

will be determined by the style you have chosen in EndNote Plus. EndNote 

Plus automatically formats the style of the records according to a / 

predetermined style such as Chicago A, Chicago B, MLA, and so on. EndNote 

Plus comes with hundreds of different styles; for the Auckland bibliography 

we have created a new style based on the style of the New Zealand Journal of 

Histon; and other publications on New Zealand history. This style is called 

'New Zealand History', and is the default style for the Auckland 

Bibliography. 

Printing 

The Windows version of EndNote Plus does not allow users to print directly 

from EndNote Plus. To print the results of your searches, you'll need to save 

them as a Rich Text Format file and print that file using a word processor. 
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Subject Headings 

Below is a list of the subject headings that appear in the 'Notes' field of every 

record. 

1. General Works 

2. The Region to 1840 

2.1 Maori settlement and society 

2.2 Explorationl 

3. Social Patterns and Processes 

3.1 Social patterns and processes: general 

3.2 Population, migration and demography 

3.3 Social structure2 

3.4 Ethnic structure 

3.5 Race relations 

3.6 Housing 

3.7 Health 

3.8 Education3 

3.9 Religion4 

3.10 Arts and cultures 

3.11 Recreation and sport6 

3.12 Law, crime and prisons 

4. Economic Structure and Patterns 

4.1 Economic structure and patterns: general 

1 Includes post-1840 exploration 
2 Includes items specifically about women and material on gender relations 
3 Includes histories of schools, the University of Auckland, and other educational 

institutions 
4 Includes histories of particular churches and otl1er places of worship 
5 Includes museums, archives, libraries, galleries, theatre, film, fashion, music, dance; 

includes publishing and journalism, iliough items primarily concerned wiili ilie business side 
of journalism and publishing are listed under 4.4 Commercial and service activities; some 
material on crafts is included here, and some under the heading 3.11 Recreation and sport, 
depending on the context 

6 Includes material on theatre, film, music and dance, when the writer focuses on 
consumption ratl1er than composition 
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4.2 Primary industries? 

4.3 Manufacturing industries 

4.4 Commercial and service activities8 

4.5 Retailing and markets 

4.6 Employment and labour relations9 

4.7Tourism 

5. Public Utilities 

5.1 Public utilities: general 

5.2 Transport 

5.3 Waste disposal 

5.4 Water supply 

6. G~vernment and Planning 

6.1 Government and planning: general 

6.2 Regional government 

6.3 Local government 

6.4 Regional planning 

6.5 Local planning 

6.6 Social services 

6.7 Political parties 

8. Urban Design 

7.1 Urban design: general 

7.2 Sites, buildings and structures 

7.3 Parks, gardens and open spaces 

7.4 Urban formlO 

8. Environmental Issues 

8.1 Environmental issues: general 

8.2 Natural environment: problems and managementll 

8.3 Built environment: problems and management12 

7 Includes agriculture, forestry, fisheries, power and energy 
8 Includes banking and insurance 
9 Includes working conditions 
10 Includes streets, roads and bridges 
11 Includes conservation and environmentalist activity; includes pollution problems 

and management 
12 Includes preservation and conservation of historic sites; excludes matters of urban 

design (see 7.1-7.4) 
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9. Local Studies, Local Histories13 

10. Lives 

10.1 Individuals 

10.2 Families, whanau, hapu, iwi14 
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13 Includes general studies at the level of locality, suburb, borough, parish, and, in the 
case of the Hauraki Gulf, island 

14 Includes histories of iwi and hapu during the period since 1840 
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